OpenAM before 16.1.4 ships built-in identities
Source GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 06:36 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.9 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fixed version, OpenAM 16.1.4 or later, addresses this issue by removing or securing the built-in identities with unique passwords. Users should upgrade to version 16.1.4 or later to remediate this vulnerability.
Description
OpenAM versions prior to 16.1.4 include built-in identities in the Top Level Realm with default passwords that are identical across all installations and publicly known. These default credentials allow unauthenticated remote attackers to log in as these identities and obtain authenticated sessions. Additionally, agent identities can access configuration details of other agent profiles.