Skip to main content
CVE-2026-124461VulnerabilityPublished

OpenEMR before 8.3.0 contains a missing authorization vulnerability in library/ajax/upload.php that allows any

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124461· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 8.3.0 soon.

Data as of 8 Nov 2026, 18:02 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.18.1
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr and openemr/openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0
GitHubopenemr/openemrpkg:github/openemr/openemrOther threatsAffected
  • <8.3.0
Fixed in
  • 8.3.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version 8.3.0 or later of OpenEMR addresses this vulnerability. Users should upgrade to version 8.3.0 or above to remediate the issue. Until upgraded, restrict authenticated user privileges and monitor access to document management functions to reduce risk.

Description

OpenEMR versions prior to 8.3.0 have a missing authorization vulnerability in the library/ajax/upload.php component. This flaw allows any authenticated user, including low-privilege users, to read and overwrite document data by specifying arbitrary document IDs. Exploitation enables enumeration of document IDs and unauthorized access to patient health information, as well as tampering with medical records across all patients.

References

Community reviews

Loading reviews…