Skip to main content
CVE-2026-124456VulnerabilityPublished

OpenEMR before 8.3.0 contains missing authorization and insecure direct object reference vulnerabilities in the

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124456· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.

Data as of 8 Nov 2026, 18:02 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.17.1
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr and openemr/openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0
GitHubopenemr/openemrpkg:github/openemr/openemrOther threatsAffected
  • <8.3.0
Fixed in
  • 8.3.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Since the vulnerability affects OpenEMR versions prior to 8.3.0, upgrading to version 8.3.0 or later is implied as the remediation step. If you cannot patch yet, restrict access to the affected modules to trusted users only and monitor for unauthorized access attempts. Check the vendor advisory or official OpenEMR sources for confirmation of patches or updates.

Description

OpenEMR versions prior to 8.3.0 have missing authorization and insecure direct object reference vulnerabilities in the oe-module-prior-authorizations module. These vulnerabilities allow authenticated low-privilege users to access and modify other patients' records. Specifically, attackers can view sensitive patient information such as names, medical record numbers (MRNs), insurance, and prior authorization data by requesting certain endpoints, and can overwrite other patients' prior-authorization records by submitting arbitrary IDs.

References

Community reviews

Loading reviews…