CVE-2026-124449: OpenEMR before 8.4.0 contains a missing authorization vulnerability in FHIR Media/:uuid and
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.0 soon.
Data as of 8 Nov 2026, 18:03 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
A fix is available in OpenEMR version 8.4.0 and later. Users should upgrade to version 8.4.0 or above to remediate this vulnerability. Until patched, restrict API token permissions to prevent use of tokens lacking proper ACLs for accessing FHIR Media/:uuid and QuestionnaireResponse endpoints.
Description
OpenEMR versions prior to 8.4.0 have a missing authorization vulnerability affecting the FHIR Media/:uuid and QuestionnaireResponse read routes. This flaw allows non-patient API tokens without OpenEMR ACLs to bypass access control checks and retrieve any patient's documents and questionnaire responses by UUID.