Skip to main content
CVE-2026-45048VulnerabilityPublished Updated

Org.openidentityplatform.openam:openam core: OpenAM Authenticated Privilege Escalation via Raw Token Disclosure

Affects org.openidentityplatform.openam:openam-coreSource GCVE Database

0
Authoritative record:CVE-2026-45048· High 8.5

Not known to be exploited · CVSS 8.5 High : upgrade to 16.1.1 soon.

Data as of 28 Oct 2026, 17:11 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 16.1.1
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade org.openidentityplatform.openam:openam-core to 16.1.1.

Affected software

ProductAffectedFixed in
Mavenorg.openidentityplatform.openam:openam-coreAffected
  • <16.1.1
Fixed in
  • 16.1.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should upgrade to OpenAM Community Edition version 16.1.1 or later to remediate this vulnerability. No other mitigations are indicated by the vendor advisory.

Description

OpenAM Community Edition through version 16.0.6 contains an insufficient authorization and information exposure vulnerability in its session management endpoint. This flaw allows a low-privileged authenticated user to retrieve active session credentials of other users, including those with higher privileges. Exploitation requires a valid low-privilege session and knowledge of the target user's identity. The vulnerability is patched in version 16.1.1.

References

Community reviews

Loading reviews…