Org.openidentityplatform.openam:openam core: OpenAM Authenticated Server-Side Request Forgery (SSRF) via
Affects org.openidentityplatform.openam:openam-coreSource GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.1.1 when convenient.
Data as of 28 Oct 2026, 17:11 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 16.1.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:L/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade org.openidentityplatform.openam:openam-core to 16.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Mavenorg.openidentityplatform.openam:openam-core | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available in OpenAM version 16.1.1 that addresses this SSRF vulnerability. Users should upgrade to version 16.1.1 or later to remediate this issue. Since this is not a cloud service, manual patching by administrators is required.
Description
OpenAM, an open-source IAM platform, has a server-side request forgery (SSRF) vulnerability in its /sessionservice endpoint. Authenticated users can register URLs for session event notifications without sufficient restrictions, allowing outbound requests to attacker-controlled destinations. This may expose session-related data. The vulnerability affects versions prior to 16.1.1 and has a high severity score of 8.6. A fix is available in version 16.1.1.
References
- github.com/OpenIdentityPlatform/OpenAM/security/advisories/GHSA-c556-q2mh-477v (opens in a new tab)
- nvd.nist.gov/vuln/detail/CVE-2026-44202 (opens in a new tab)
- github.com/OpenIdentityPlatform/OpenAM/commit/a13a4b63ae0e0670c63cbcfa79586407408b3920 (opens in a new tab)
- github.com/OpenIdentityPlatform/OpenAM (opens in a new tab)
- github.com/OpenIdentityPlatform/OpenAM/releases/tag/16.1.1 (opens in a new tab)