Skip to main content
CVE-2026-33554VulnerabilityPublished Updated

Red Hat Security Advisory: freeipmi security update

Affects Red Hat freeipmiSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-33554· High 7.5

Not known to be exploited · CVSS 7.5 High · fixed in Debian package updates : patch the Debian debian/freeipmi package soon.

Data as of 6 Nov 2026, 02:35 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.6.17, 1.16.17
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade FreeIPMI to 1.6.17; the Debian debian/freeipmi package to 1.16.17.

Affected software

ProductAffectedFixed in
FreeIPMIFreeIPMIAffected
  • >=0.7.12 <1.6.17
Fixed in
  • 1.6.17
Debiandebian/freeipmipkg:deb/debian/freeipmiOther threatsAffected
  • <1.16.17
Fixed in
  • 1.16.17

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated freeipmi packages for Red Hat Enterprise Linux 8.8 that fix these vulnerabilities. Users should apply the security update as described in Red Hat advisory RHSA-2026:50769 and the referenced article https://access.redhat.com/articles/11258. No additional mitigation steps are indicated beyond applying the official patch.

Description

The freeipmi packages, which provide IPMI remote console and system management software, contain buffer overflow vulnerabilities in the ipmi-oem client. These vulnerabilities (CVE-2026-33554 and CVE-2026-50031) can lead to denial of service conditions. Red Hat has issued a security update for Red Hat Enterprise Linux 8.8 to address these issues.

References

Community reviews

Loading reviews…