Skip to main content
CVE-2026-41163VulnerabilityPublished Updated

SUSE · Security update for bubblewrap

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-41163· High 8.7

Not known to be exploited · CVSS 8.7 High : upgrade SUSE bubblewrap to 0.11.2 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade bubblewrap and containers/bubblewrap to 0.11.2.

Affected software

ProductAffectedFixed in
containersbubblewrapAffected
  • >=0.11.0 <0.11.2
Fixed in
  • 0.11.2
GitHubcontainers/bubblewrappkg:github/containers/bubblewrapOther threatsAffected
  • >=0.11.0 <0.11.2
Fixed in
  • 0.11.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing CVE-2026-41163 has been released by the SUSE Product Security Team. Users should apply the official update to bubblewrap to remediate this vulnerability. Patch status is confirmed by the vendor advisory indicating a fix is available.

Description

A security update for bubblewrap addresses CVE-2026-41163, which involves improper process attachment via ptrace. This vulnerability can allow arbitrary privileged operations and local root escalation. The issue is fixed in the update provided by the SUSE Product Security Team. The severity is assessed as high due to the potential for privilege escalation.

References

Community reviews

Loading reviews…