Skip to main content
CVE-2026-56968VulnerabilityPublished Updated

SUSE gsasl · Security update for gsasl

Affects SUSE gsaslSource GCVE Database

0
Compare
Authoritative record:CVE-2026-56968· Low 3.7

Not known to be exploited · CVSS 3.7 Low : upgrade the SUSE suse/gsasl package to 2.2.1-160000.4.1.aarch64 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.1-160000.4.1.aarch64
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE suse/gsasl package to 2.2.1-160000.4.1.aarch64.

Affected software

ProductAffectedFixed in
SUSEsuse/gsaslpkg:rpm/suse/gsaslOther threatsAffected
  • <2.2.1-160000.4.1.aarch64
Fixed in
  • 2.2.1-160000.4.1.aarch64

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update has been issued by the SUSE Product Security Team to fix this vulnerability. Users should apply the official update provided by their vendor to remediate this issue. Patch status is not explicitly confirmed in the provided data; therefore, users should consult the vendor advisory for current remediation guidance.

Description

A security update for gsasl addresses CVE-2026-56968, which involves improper sanitization of a short challenge in the NTLM client function `_gsasl_ntlm_client_step`. This flaw can lead to memory disclosure. The vulnerability is rated as high severity.

References

Community reviews

Loading reviews…