Skip to main content
CVE-2026-41990VulnerabilityPublished Updated

SUSE · Security update for libgcrypt

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-41990· Medium 4.0

Not known to be exploited · CVSS 4.0 Medium : upgrade SUSE to 1.12.2 when convenient.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.12.2
CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Libgcrypt to 1.12.2.

Affected software

ProductAffectedFixed in
gnupgLibgcryptAffected
  • >=1.12.0 <1.12.2
Fixed in
  • 1.12.2

Description

A security update for libgcrypt addresses CVE-2026-41990, a low severity vulnerability caused by a lack of bound check that can lead to mishandling of Dilithium signing.

References

Community reviews

Loading reviews…