Skip to main content
CVE-2025-64702VulnerabilityPublished Updated

SUSE · Security update for trivy

Affects SUSESource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade SUSE to 5.18.0 or 0.70.0 soon.

Data as of 31 Oct 2026, 20:20 UTC

Severity
High

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.9% chance of exploitation in 30 days – higher than 60% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.18.0, 0.70.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade SUSE to 5.18.0 or 0.70.0.

Affected software

ProductAffectedFixed in
SUSE Product Security Team SUSEAffected
  • <5.18.0
  • <0.70.0
  • SUSE
  • aarch64
  • trivy-0:0.70.0-160000.1.1.aarch64
  • ppc64le
  • trivy-0:0.70.0-160000.1.1.ppc64le
Fixed in
  • 5.18.0
  • 0.70.0

AI-suggested

A security update is available that addresses these vulnerabilities by updating Trivy to version 0.70.0 and upgrading the go-git dependency to version 5.18.0. Users should apply this update to remediate the listed issues. No additional vendor advisories indicate further mitigation steps or that these issues are already mitigated without update.

Description

This security update for the Trivy tool addresses multiple vulnerabilities across various third-party dependencies, including denial of service, open redirect, improper data integrity verification, authorization bypass, directory traversal, and credential leakage issues. The update includes upgrading the go-git dependency to version 5.18.0 and Trivy itself to version 0.70.0.

References

Community reviews

Loading reviews…