Skip to main content
VulnerabilityPublished

CVE-2026-104036: sssd security update

Affects sssdSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-104036· Medium 5.8

Not known to be exploited · CVSS 5.8 Medium : upgrade to 2.9.4-30.oe2403sp3 when convenient.

Data as of 29 Oct 2026, 11:02 UTC

CVSS 3.1 base score
5.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9.4-30.oe2403sp3
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade sssd to 2.9.4-30.oe2403sp3.

Affected software

ProductAffectedFixed in
openEuler 24.03-LTS-SP3sssdpkg:rpm/openEuler/sssd&distro=openEuler-24.03-LTS-SP3Other threatsAffected
  • <2.9.4-30.oe2403sp3
Fixed in
  • 2.9.4-30.oe2403sp3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version 2.9.4-30.oe2403sp3 of sssd is available and should be applied to remediate these vulnerabilities. No additional mitigation steps are indicated by the vendor advisory.

Description

Two vulnerabilities were identified in sssd affecting its NFS idmap plugin and certificate processing. The first flaw (CVE-2026-104036) allows a local attacker to cause an out-of-bounds write leading to denial of service by triggering identity lookups with oversized cached entries. The second flaw (CVE-2026-104038) permits a remote attacker to cause denial of service by submitting a certificate missing an expected SID extension in SID-based certificate mapping deployments. Both issues result primarily in service crashes. A fixed version 2.9.4-30.oe2403sp3 is available.

References

Community reviews

Loading reviews…