Skip to main content
VulnerabilityPublished

CVE-2026-104036: sssd security update

Affects sssdSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-104036· Medium 5.8

Not known to be exploited · CVSS 5.8 Medium : upgrade to 2.9.4-30.oe2403sp4 when convenient.

Data as of 29 Oct 2026, 11:02 UTC

CVSS 3.1 base score
5.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9.4-30.oe2403sp4
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade sssd to 2.9.4-30.oe2403sp4.

Affected software

ProductAffectedFixed in
openEuler 24.03-LTS-SP4sssdpkg:rpm/openEuler/sssd&distro=openEuler-24.03-LTS-SP4Other threatsAffected
  • <2.9.4-30.oe2403sp4
Fixed in
  • 2.9.4-30.oe2403sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade sssd to version 2.9.4-30.oe2403sp4 or later, where these vulnerabilities are fixed. Applying this official patch fully mitigates the described issues. No additional mitigations are specified or required.

Description

Two security flaws were identified in sssd, a system service managing access to remote directories and authentication. The first flaw (CVE-2026-104036) involves an out-of-bounds write in the NFS idmap plugin when handling oversized cached user or group names, potentially causing a denial of service (DoS) or memory corruption. The second flaw (CVE-2026-104038) allows a remote attacker to cause a DoS by submitting a certificate missing a required Security Identifier (SID) extension, crashing the service during authentication or lookup. A patch fixing these issues is available in version 2.9.4-30.oe2403sp4.

References

Community reviews

Loading reviews…