Skip to main content
CVE-2026-14817VulnerabilityPublished Updated

The Element Pack Addons for Elementor WordPress plugin before 8.7.13 does not sanitize option values passed through

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-14817· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade to 8.7.13 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.7.13
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Element Pack Addons for Elementor (WordPress plugin) to 8.7.13.

Affected software

ProductAffectedFixed in
Element Pack Addons for ElementorAffected
  • <8.7.13
Fixed in
  • 8.7.13

AI-suggested

Upgrade the Element Pack Addons for Elementor WordPress plugin to version 8.7.13 or later, where this vulnerability has been addressed. No other mitigation steps are specified. Patch status is confirmed by the version boundary provided.

Description

The Element Pack Addons for Elementor WordPress plugin before version 8.7.13 contains a cross-site scripting (XSS) vulnerability. This flaw arises from insufficient sanitization of option values passed through certain data attributes, allowing users with contributor-level access or higher to inject arbitrary JavaScript. The injected script executes in the browser session of any visitor viewing the affected content, potentially compromising user interactions with the site.

References

Community reviews

Loading reviews…