The GetPaid plugin for WordPress before 2.8.63 contains an improper input validation vulnerability that allows
Source GCVE Database
Not known to be exploited · CVSS 8.7 High : upgrade to 2.8.63 soon.
Data as of 4 Nov 2026, 19:44 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.5 |
- Patch
- Available – fixed in 2.8.63
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) to 2.8.63.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AyeCode LtdPayment forms, Buy now buttons, and Invoicing System | GetPaid | Affected
| Fixed in
|
AI-suggested
A fixed version 2.8.63 or later should be applied to remediate this vulnerability. Since the affected versions are prior to 2.8.63, upgrading the GetPaid plugin to version 2.8.63 or newer will resolve the issue. No other mitigation steps are indicated.
Description
The GetPaid plugin for WordPress versions before 2.8.63 has an input validation vulnerability that allows unauthenticated attackers to bypass payment processing. By submitting a negative item quantity on a public payment form, attackers can reduce the invoice total to zero, causing the system to mark the invoice as paid without charging the payment gateway.