Skip to main content
VulnerabilityPublished

CVE-2026-113387: The Ortto plugin for WordPress before 1.0.25 did not authenticate configuration update requests

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-113387· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 1.0.25 soon.

Data as of 29 Oct 2026, 04:28 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.0.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ortto (WordPress plugin) to 1.0.25.

Affected software

ProductAffectedFixed in
canvaorttoAffected
  • <1.0.25
Fixed in
  • 1.0.25

AI-suggested

A fixed version 1.0.25 or later should be applied to address this vulnerability. Until then, restrict access to the plugin's configuration endpoints and monitor for suspicious activity.

Description

The Ortto plugin for WordPress versions before 1.0.25 does not properly authenticate configuration update requests. It relies solely on a secret exposed in public HTML, allowing unauthenticated attackers to overwrite the plugin's configuration and serve arbitrary scripts.

References

Community reviews

Loading reviews…