CVE-2026-113409: The Ortto plugin for WordPress before 1.0.25 did not escape stored settings on its admin settings
Source GCVE Database
Not known to be exploited · CVSS 4.8 Medium : upgrade to 1.0.25 when convenient.
Data as of 29 Oct 2026, 04:28 UTC
- Patch
- Available – fixed in 1.0.25
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade ortto (WordPress plugin) to 1.0.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| canvaortto | Affected
| Fixed in
|
AI-suggested
A fixed version 1.0.25 or later of the Ortto plugin addresses this vulnerability by properly escaping stored settings. Users should upgrade to version 1.0.25 or later to remediate this issue. No other mitigation or workaround is indicated by the available data.
Description
The Ortto plugin for WordPress versions before 1.0.25 contains a stored cross-site scripting (XSS) vulnerability due to improper escaping of stored settings on its admin settings page. This flaw allows a threat actor with the ability to modify the plugin's configuration to execute arbitrary JavaScript in an administrator's session when the affected page is visited.