Bundesamt für Sicherheit in der Informationstechnik Google · VMware Produkte: Mehrere Schwachstellen
Affects Bundesamt für Sicherheit in der Informationstechnik GoogleSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 7.6 High · fixed in 5.2.3 : patch Bundesamt für Sicherheit in der Informationstechnik Google soon.
Data as of 29 Oct 2026, 12:06 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.2.3, ESXi80U3i-25205845, ESXi-9.1.0.0-25370933 +2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Cloud Foundation to 5.2.3; ESX to ESXi80U3i-25205845, ESXi-9.1.0.0-25370933 or ESXi-9.0.2.0100-25595025; Workstation and Fusion to 26H1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| VMwareCloud Foundation | Affected
| Fixed in
|
| VMwarevSphere Foundation | Affected
| Fixed in– |
| VMwareESX | Affected
| Fixed in
|
| VMwareWorkstation | Affected
| Fixed in
|
| VMwareFusion | Affected
| Fixed in
|
| VMwareTelco Cloud Platform | Affected
| Fixed in– |
AI-suggested
All disclosed vulnerabilities have official patches or fixes available. The deserialization vulnerability in Application Integration was patched on September 11, 2026, and the Compute Engine authorization issue was patched on August 31, 2026; no customer action is required for these. For the PHP vulnerabilities, upgrade to PHP versions 8.2.35, 8.3.36, 8.4.27, or 8.5.12 where applicable; no fixed releases exist for PHP 8.1 or earlier. Regarding the compromised CA certificates, Google Cloud is actively managing revocations and mitigations. Customers managing their own operating systems or container images should update trust stores and apply security updates as recommended by Google. No further immediate action is required for managed Google Cloud services.
Description
Multiple vulnerabilities affecting VMware products and related Google Cloud services have been disclosed. These include a deserialization of untrusted data vulnerability in Application Integration, an incorrect authorization vulnerability in Compute Engine, and critical PHP core vulnerabilities impacting Drupal-based Apigee developer portals. Additionally, private keys associated with several eMudhra subordinate CA certificates have been compromised, leading to certificate revocations affecting various Google Cloud and Firebase products. Google Cloud infrastructure remains uncompromised, and patches or mitigations have been applied or are available for these issues.
References
- wid.cert-bund.de/.well-known/csaf/white/2026/wid-sec-w-2026-2569.json (opens in a new tab)
- wid.cert-bund.de/portal/wid/securityadvisory?name=WID-SEC-2026-2569 (opens in a new tab)
- support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/38017 (opens in a new tab)
- docs.cloud.google.com/support/bulletins (opens in a new tab)
- docs.cloud.google.com/support/bulletins (opens in a new tab)
- medium.com/@quirso_de/active-exploitation-of-cve-2026-59310-361-victim-ips-across-47-countries-9783187cc6ff (opens in a new tab)
- cisa.gov/news-events/alerts/2026/10/28/cisa-adds-two-known-exploited-vulnerabilities-catalog (opens in a new tab)