Skip to main content
CVE-2025-71455VulnerabilityPublished

vtenext before 25.02.2 contains a session identifier disclosure vulnerability that allows attackers to read the

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-71455· Medium 5.9

Not known to be exploited · CVSS 5.9 Medium : upgrade to 25.02.2 when convenient.

Data as of 4 Nov 2026, 22:53 UTC

CVSS 4.0 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.9
CNA (VulnCheck)CVSS 3.15.3
Patch
Available – fixed in 25.02.2
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade vtenext to 25.02.2.

Affected software

ProductAffectedFixed in
vtenextvtenextAffected
  • <25.02.2
Fixed in
  • 25.02.2

AI-suggested

A fix is available in vtenext version 25.02.2. Users should upgrade to this version or later to remediate the vulnerability. No additional mitigation guidance is provided in the input data.

Description

vtenext versions prior to 25.02.2 have a vulnerability where the PHPSESSID session identifier is disclosed via the Touch web service endpoint. This exposure allows attackers who can execute scripts within the vtenext origin, such as through cross-site scripting (XSS), to bypass the HttpOnly flag and hijack authenticated sessions.

References

Community reviews

Loading reviews…