Skip to main content
VulnerabilityPublished

CVE-2025-71455: vtenext · Information Exposure

Affects vtenextSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.9 Medium : upgrade to 25.02.2 when convenient.

Data as of 4 Nov 2026, 21:42 UTC

CVSS 4.0 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.9
CNA (VulnCheck)CVSS 3.15.3
Patch
Available – fixed in 25.02.2
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade vtenext to 25.02.2.

Affected software

ProductAffectedFixed in
vtenextvtenextAffected
  • <25.02.2
Fixed in
  • 25.02.2

AI-suggested

Upgrade vtenext to version 25.02.2 or later, where this vulnerability has been fixed. No additional mitigation steps are indicated as the fix is available.

Description

CVE-2025-71455 is a vulnerability in vtenext versions before 25.02.2 that exposes session identifiers via the Touch web service endpoint. This exposure allows attackers who can execute scripts within the vtenext origin, such as through cross-site scripting, to bypass the HttpOnly flag and hijack authenticated sessions.

References

Community reviews

Loading reviews…