Skip to main content
VulnerabilityPublished

CVE-2025-71456: vtenext · SQL Injection

Affects vtenextSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 25.02.2 soon.

Data as of 4 Nov 2026, 21:42 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.18.1
Patch
Available – fixed in 25.02.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade vtenext to 25.02.2.

Affected software

ProductAffectedFixed in
vtenextvtenextAffected
  • <25.02.2
Fixed in
  • 25.02.2

AI-suggested

Upgrade vtenext to version 25.02.2 or later, where this SQL injection vulnerability is fixed. No other mitigation is required as the fix addresses the root cause.

Description

vtenext versions prior to 25.02.2 contain an SQL injection vulnerability in the modules/Fax/EditView.php component. Authenticated users with low privileges can exploit this flaw by supplying a crafted fieldname parameter, enabling them to read arbitrary database contents, including sensitive password reset tokens. This could lead to account takeover of other users. The vulnerability is rated high severity with a CVSS score of 8.6. A fix is available in version 25.02.2.

References

Community reviews

Loading reviews…