A vulnerability exists in TP-Link RE305 V3 and Archer C7 V5 devices where a hard-coded AES-128 cryptographic key and initialization vector are embedded in the firmware's configuration backup mechanism. This allows an attacker who obtains a backup file to decrypt it and access sensitive configuration data such as administrator passwords and Wi-Fi credentials.
CVE-2026-102815 is an operating-system command injection vulnerability in the tmpServer service of TP-Link RE305 V3. The vulnerable service runs with root privileges and listens on the local loopback interface. A local attacker with access to a low-privileged process on the device can submit crafted requests to the TDDPv1 service to execute arbitrary OS commands with root privileges. This vulnerability allows privilege escalation from low-privileged user to root on the affected device.
Tanium Comply contains an improper access controls vulnerability identified as CVE-2026-108301. This flaw could allow an attacker with low privileges to cause partial compromise of confidentiality, integrity, and availability. The vulnerability has a medium severity rating with a CVSS score of 6. No specific affected versions or patch information is provided.
A high-severity vulnerability (CVE-2026-108303) in Tanium's Certificate Manager allows unauthorized code execution. The flaw has a CVSS score of 8.8, indicating it can be exploited remotely with low complexity and no user interaction. The vulnerability impacts confidentiality, integrity, and availability. No specific affected versions or patch information are provided.
A local privilege escalation vulnerability was identified and addressed by Tanium in its End-User Notifications component. This vulnerability allows a local attacker with limited privileges to escalate their privileges, potentially leading to full system compromise. The vulnerability is rated high severity with a CVSS score of 7.8. No specific affected versions or patch details are provided in the available data.
A medium-severity vulnerability (CVE-2026-108302) was identified in Tanium Comply involving improper access controls. This flaw could allow an attacker with low privileges to gain limited unauthorized read access. No known exploits are reported in the wild, and no patch or fixed versions have been specified.
An authentication flaw in the password-recovery functionality of TP-Link RE305 V3 allows an unauthenticated attacker on the same local network to generate and potentially brute-force an administrator password-reset verification code. The lack of an effective attempt counter or lockout mechanism combined with a predictable code generation process enables resetting the administrator password and gaining privileged device management access.
An authentication weakness in the TP-Link TDDP v2 service of the TP-Link RE305 V3 device allows an unauthenticated attacker on the same local network to forge protocol packets. This weakness arises from the use of a fixed and derivable cryptographic key. Exploitation can lead to executing arbitrary system commands with root privileges.
An authorization vulnerability in the country or region configuration interface of TP-Link RE305 V3 allows an unauthenticated attacker on the same local network to modify the wireless regulatory region settings. Exploitation can cause wireless connection interruptions, unavailable channels, client disconnections, and instability by forcing the device to apply parameters intended for a different regulatory region.
Substance3D Painter contains an out-of-bounds read vulnerability that may allow an attacker to disclose sensitive memory information. Exploitation requires user interaction, specifically opening a malicious file. The vulnerability has a medium severity rating with a CVSS score of 5.5.
A vulnerability in the Knative pkg common packages allows an attacker to send an oversized POST request to an admission webhook, causing excessive memory consumption and potential out-of-memory (OOM) termination of the controller pod. This affects all downstream consumers using the shared webhook server, including Knative, Tekton, KEDA, Sigstore policy-controller, and Kpack. The issue is fixed in version 0.0.0-20260531000007-52dbd5ece63f.
Substance3D Painter contains a stack-based buffer overflow vulnerability that can lead to arbitrary code execution with the privileges of the current user. Exploitation requires user interaction, specifically opening a crafted malicious file. The vulnerability has a high severity score of 7.8 and impacts confidentiality, integrity, and availability.
Adobe Connect has a code injection vulnerability (CWE-94) that allows an attacker to execute arbitrary code in the context of the current user. Exploitation requires user interaction, such as visiting a malicious URL or interacting with a compromised web page. The vulnerability affects the scope of the application and has a critical severity rating with a CVSS score of 9.6.
A SQL injection vulnerability exists in the admin/customer_search.php file of the oretnom23 php-travel-agency-system. The flaw allows remote attackers to manipulate the customer_name, voucher_no, or emp_name parameters to execute unauthorized SQL commands. The vulnerability has a high severity score of 7.3 and has been publicly disclosed. No patch or vendor response is currently available.
A SQL injection vulnerability exists in the oretnom23 php-travel-agency-system within the admin/customer_detail.php file. The flaw arises from improper handling of parameters such as costomer_id, ticket_id, emp_id, salary_id, and page_id, allowing remote attackers to manipulate SQL queries. Public exploit code is available, but no official response or patch has been issued by the project.
A high-severity vulnerability exists in oretnom23 php-travel-agency-system in the admin/employee_insert.php file. It allows remote attackers to perform unrestricted file uploads by manipulating the employee photo argument. The vulnerability has a CVSS score of 7.3 and an exploit has been publicly disclosed. The project has been informed but has not yet responded or issued a fix.
EPICS Base versions 7.0.10 and earlier contain a vulnerability due to insufficient validation of element or length values in network messages. This flaw can cause the application to read beyond the bounds of an allocated buffer, potentially leading to denial of service and exposure of adjacent memory contents.
EPICS Base versions 7.0.10 and earlier contain a vulnerability due to insufficient validation of element or length values in network messages. This flaw can cause the application to read beyond allocated buffer boundaries, potentially leading to denial of service and exposure of adjacent memory contents.
EPICS Base versions 7.0.10 and earlier contain a vulnerability due to improper validation of message length values during protocol parsing. This flaw can cause an integer overflow leading to an out-of-bounds memory write. Exploiting this vulnerability may result in process instability or denial of service conditions.
GFI KerioConnect versions before 10.0.8 Patch 2 contain a stored cross-site scripting (XSS) vulnerability in the Webmail component. This flaw allows remote attackers to execute JavaScript in an authenticated user's Webmail session by uploading a crafted SVG email attachment that bypasses sanitization. Exploitation leverages the temporary-download endpoint's weak Content-Security-Policy sandbox, enabling script execution upon opening the attachment. This can lead to theft of user credentials and mailbox contents. Proofpoint Threat Research has observed active exploitation in the wild targeting credential and mailbox theft.