Improper control of generation of code ('code injection') in Visual Studio Tools for Applications and SQL Server Management Studio allows an unauthorized attacker to execute code over a network.
The U.K. Housing Ombudsman Service is investigating a security incident involving a third-party IT system that affected its case management system. Details about the nature of the incident, impact, or remediation status have not been disclosed.
Shopware version 6.7 contains a stored cross-site scripting (XSS) vulnerability due to the upload of attacker-controlled HTML files served without effective security headers. This allows an attacker to execute JavaScript in the context of an administrator's session, potentially stealing authentication tokens. With these tokens, attackers can access the Shopware Administration API and, if the compromised administrator has extension-management privileges, install malicious plugins to execute arbitrary PHP code on the server.
The cert-manager Operator for Red Hat OpenShift extends Kubernetes by adding certificate authorities and certificates as first-class resources, enabling certificate management within the cluster. A security advisory has been issued for version 1.18.2 addressing multiple vulnerabilities including CVE-2024-34459. The advisory indicates that the Operator can be upgraded automatically if the approval policy is set to Automatic, or manually if set to Manual. No specific fixed versions are listed in the advisory.
A vulnerability was detected in SourceCodester Art Gallery Management System 1.0. This impacts the function Action::save_user of the file admin/admin_class.php of the component Account Creation. The manipulation of the argument Name results in sql injection. The attack may be performed from remote. The exploit is now public and may be used.
FearlessCMS is a flat-file content management system centered on simplicity and open source. In 0.1.2b and earlier, an authenticated administrator can set an arbitrary Git repository URL through admin/updater-handler.php and trigger perform_update, which passes the URL to update.sh. The updater clones the repository and replaces the live plugins/, admin/, and includes/ directories without verifying the repository's identity, signatures, or contents. Because router.php permits existing PHP files under plugins to be executed by the PHP development server, attacker-supplied update content can execute arbitrary PHP with the web server process's privileges and persist as a backdoor. This issue is fixed in version 0.1.3b.
CVE-2026-109605 is a medium severity vulnerability in SourceCodester Simple Cafe Billing System 1.0. It involves improper authorization in the User Management component, specifically in the Action::save_user function of admin_class.php. The vulnerability arises from manipulation of the 'Type' argument, allowing unauthorized actions remotely. The exploit has been publicly disclosed but no known active exploitation is reported.
Plane, an open-source project management tool, has a vulnerability prior to version 1.4.0 where unauthenticated GET requests to a specific API endpoint expose secret invitation tokens. This allows an attacker to retrieve invitation tokens intended for other users and join workspaces without an invitation, gaining assigned roles. The issue is fixed in version 1.4.0.
Plane is an open-source project management tool. Prior to 1.4.0, the plane comments fail to sanitize unsafe URL schemes stored in comment_html. A project member can store a crafted link in a comment, and attacker-controlled script executes in the browser context of another user who selects the link. This issue is fixed in version 1.4.0.
Plane, an open-source project management tool, has a vulnerability prior to version 1.4.0 where multiple issue-listing endpoints improperly handle the user-controlled order_by parameter. This allows attackers to use double-underscore relationship traversal to access arbitrary related model fields, potentially revealing database schema details and some field values. The issue is fixed in version 1.4.0.
CVE-2026-11731 is an authentication bypass vulnerability in NETGEAR RAX30 devices that allows an unauthenticated attacker with adjacent network access to the device's management service to access or modify administrative settings. This vulnerability affects versions prior to 1.0.15.110 and may compromise the confidentiality, integrity, and availability of device management functions.
CVE-2026-11730 is a low-severity vulnerability in the NETGEAR EX3700 WiFi extender models that results from incorrect usage of seeds in the pseudo-random number generator. This flaw allows a network-adjacent attacker with network access, such as having WiFi credentials, to predict valid session identifiers and hijack an authenticated administrator session on the device's web management portal.
CVE-2026-65200 is an integer underflow vulnerability in Huawei openBMC's device-management process. The flaw occurs in the parsing of PLDM-over-MCTP and NCSI-over-MCTP responses, where the code subtracts a fixed header size from a device-supplied response length without checking for lower bounds. This can cause the length to wrap around to a large value, leading to out-of-bounds reads. The vulnerability affects the base PLDM control class and Huawei NCSI driver, making it reachable by any PLDM endpoint or Huawei NIC on the internal management bus. The CVSS score is 3.5, indicating low severity. No known exploits are reported in the wild, and no patch information is provided.
NVIDIA AIStore for Linux and Kubernetes contains a missing authorization vulnerability in the ETL management API where an unauthenticated remote attacker may access ETL information or control existing ETL jobs by sending crafted GET or POST requests to an AIStore proxy.
A successful exploit may lead to information disclosure and unauthorized start or stop operations that affect the integrity and availability of ETL data-processing pipelines.
This report discusses the impact of AI-driven cyberattacks on enterprise defenses, emphasizing that AI accelerates and scales familiar attack methods rather than introducing fundamentally new techniques. Phishing remains the top attack vector, with AI enabling more personalized and effective phishing campaigns. The increased speed and scale of attacks reduce defenders' response time, making proactive defense and zero trust architectures critical. Defensive use of AI can aid in vulnerability prioritization and risk management. The fundamentals of cybersecurity remain unchanged, but resilience and recovery capabilities are more important than ever.