ImageMagick versions prior to 7.1.2-31 and 6.9.13-56 contain a vulnerability where unescaped or untrimmed values can lead to code injection in output generated by PostScript coders. This vulnerability has been fixed in versions 7.1.2-31 and 6.9.13-56. The CVSS 3.1 score is 6.5, indicating a medium severity issue.