A high-severity security vulnerability was identified in the apache-superset package affecting versions prior to 2021.36.5-r0 and 2021.38.2-r0. The vulnerability has a CVSS 4.0 base score of 8.7, indicating a network exploitable issue with no required privileges or user interaction, and results in high impact on availability. The issue has been resolved in apache-superset versions 2021.36.5-r0 and 2021.38.2-r0.