Skip to main content
VulnerabilityPublished

Security fix for GHSA-2g87-pp6c-29x5 applied in: apache-superset 2021.36.5-r0, apache-superset 2021.38.2-r0

Affects apache-supersetSource GCVE Database

0

CVSS 8.7 High : upgrade to 2021.36.5-r0 soon.

Data as of 5 Nov 2026, 02:11 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2021.36.5-r0, 2021.38.2-r0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

What to do

Upgrade apache-superset to 2021.36.5-r0; apache-superset to 2021.38.2-r0.

Affected software

ProductAffectedFixed in
CleanStartapache-supersetpkg:apk/cleanstart/apache-supersetOther threatsAffected
  • <2021.36.5-r0
Fixed in
  • 2021.36.5-r0
CleanStartapache-supersetpkg:apk/cleanstart/apache-supersetOther threatsAffected
  • <2021.38.2-r0
Fixed in
  • 2021.38.2-r0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security fixes by upgrading apache-superset to version 2021.36.5-r0 or 2021.38.2-r0 or later. Since this is not a cloud service, remediation requires manual patching by users. No other mitigation or workaround is indicated.

Description

A high-severity security vulnerability was identified in the apache-superset package affecting versions prior to 2021.36.5-r0 and 2021.38.2-r0. The vulnerability has a CVSS 4.0 base score of 8.7, indicating a network exploitable issue with no required privileges or user interaction, and results in high impact on availability. The issue has been resolved in apache-superset versions 2021.36.5-r0 and 2021.38.2-r0.

References

Community reviews

Loading reviews…