Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain a path traversal vulnerability (CWE-28). This flaw allows a high privileged local attacker to potentially cause a denial of service. The vulnerability is fixed in versions 8.9.0.0 or later and corresponding later LTS releases.