Apache ActiveMQ contains an improper authorization vulnerability allowing authenticated low-privilege Web Console users to access administrative paths (/admin/*) by default due to incorrect Jetty settings. This affects versions before 5.19.8 and from 6.0.0 before 6.2.7. The issue is fixed in versions 5.19.8 and 6.2.7. The vulnerability has a high severity with a CVSS score of 8.1.