CVE-2026-90815: Libav · A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1
Affects libavSource GCVE Database
Public exploit available · CVSS 5.3 Medium.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubffmpeg/FFmpegpkg:github/ffmpeg/FFmpegOther threats | Affected
| Fixed in– |
Ubuntu Pro 14.04 LTSlibavpkg:deb/ubuntu/libav?arch=source&distro=esm-infra-legacy/trustyOther threats | Affected
| Fixed in– |
Ubuntu Pro 16.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps-legacy/xenialOther threats | Affected
| Fixed in– |
Ubuntu Pro 18.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/bionicOther threats | Affected
| Fixed in– |
Ubuntu Pro 20.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/focalOther threats | Affected
| Fixed in– |
Ubuntu Pro 22.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/jammyOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrading FFmpeg to versions later than 4.4.6, 5.1.8, 6.1.4, 7.1.3, and 8.0.1 resolves this vulnerability. No other mitigations are specified. Patch status is confirmed by the description stating that upgrading to fixed versions addresses the issue.
Description
A vulnerability in FFmpeg's Convolution Filter component allows an out-of-bounds read. This affects FFmpeg versions up to 4.4.6, 5.1.8, 6.1.4, 7.1.3, and 8.0.1. The issue can be exploited remotely and has been publicly disclosed. Upgrading to fixed versions resolves the vulnerability.
References
- nvd.nist.gov/vuln/detail/CVE-2026-90815 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/commit/8970658472d1 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/issues/21487 (opens in a new tab)
- ffmpeg.org (opens in a new tab)
- vuldb.com/cve/CVE-2026-90815 (opens in a new tab)
- vuldb.com/submit/922609 (opens in a new tab)
- vuldb.com/vuln/403317 (opens in a new tab)
- vuldb.com/vuln/403317/cti (opens in a new tab)
- ubuntu.com/security/CVE-2026-90815 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-90815 (opens in a new tab)