Skip to main content
VulnerabilityPublished

CVE-2026-90631: Apache OpenOffice documents can contain links

Affects openofficeSource GCVE Database

0
Compare
Authoritative record:CVE-2026-90631· Low 3.3

Not known to be exploited · CVSS 3.3 Low : upgrade to 4.1.17 when convenient.

Data as of 4 Nov 2026, 16:28 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CISA-ADPCVSS 3.13.3
Affects
Apache OpenOffice through 4.1.16
Patch
Available – fixed in 4.1.17
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade org.apache.openoffice/openoffice to 4.1.17.

Affected software

ProductAffectedFixed in
Mavenorg.apache.openoffice/openofficepkg:maven/org.apache.openoffice/openofficeOther threatsAffected
  • <4.1.17
Fixed in
  • 4.1.17

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache OpenOffice to version 4.1.17 or later, where this vulnerability is fixed. No other mitigation steps are indicated.

Description

A missing authorization vulnerability in Apache OpenOffice through version 4.1.16 allows crafted documents to load external links without user prompt, potentially leaking environment variable contents. The issue is fixed in version 4.1.17.

References

Community reviews

Loading reviews…