Skip to main content
CVE-2026-119414VulnerabilityPublished

Bitwarden Server before 2026.10.1 on Entity Framework backends contains an authorization bypass vulnerability that

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119414· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2026.10.1 when convenient.

Data as of 30 Oct 2026, 13:52 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.14.3
CNACVSS 4.05.3
Patch
Available – fixed in 2026.10.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade server to 2026.10.1.

Affected software

ProductAffectedFixed in
bitwardenserverAffected
  • <2026.10.1
Fixed in
  • 2026.10.1
GitHubserverpkg:github/serverOther threatsAffected
  • <2026.10.1
Fixed in
  • 2026.10.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Bitwarden Server version 2026.10.1. Users should upgrade to this version or later to remediate the authorization bypass vulnerability. No additional mitigation steps are indicated in the provided data.

Description

Bitwarden Server versions before 2026.10.1 using Entity Framework backends have an authorization bypass vulnerability. This flaw allows organization members to add ciphers to collections they are not authorized to edit. The vulnerability arises because a POST request to /api/ciphers/create with a nulled UserId is treated as administrative, enabling injection of vault items into read-only or inaccessible collections.

References

Community reviews

Loading reviews…