Skip to main content
CVE-2023-44289VulnerabilityPublished Updated

CVE-2023-44289: Dell Command Configure (DCC) · Improper Access Control

Affects Dell Command Configure (DCC)Source CVE Database V5

0

Not known to be exploited · CVSS 7.3 High : upgrade to 4.11.0 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.11.0
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Nov 2023

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Dell Command Configure (DCC) to 4.11.0.

Affected software

ProductAffectedFixed in
Dell Dell Command Configure (DCC)Affected
  • <4.11.0
Fixed in
  • 4.11.0

AI-suggested

European organizations should take the following specific actions to mitigate this vulnerability: 1) Identify all systems running Dell Command | Configure and verify the installed version. 2) Upgrade Dell Command | Configure to version 4.11.0 or later as soon as the patch becomes available from Dell. 3) Until patching is possible, restrict local user permissions on endpoints to the minimum necessary and monitor for unusual repair or installation activities related to Dell Command | Configure. 4) Implement application whitelisting and endpoint detection and response (EDR) solutions to detect and block unauthorized privilege escalation attempts. 5) Conduct user awareness training to reduce the risk of initial compromise via phishing or social engineering, which could lead to local access. 6) Regularly audit local user accounts and privileges to ensure no unauthorized elevation has occurred. 7) Maintain up-to-date backups and incident response plans to quickly recover if exploitation occurs. These steps go beyond generic advice by focusing on the specific context of Dell Command | Configure and the local privilege escalation vector.

Description

Dell Command | Configure versions prior to 4.11.0, contain an improper access control vulnerability. A local malicious standard user could potentially exploit this vulnerability while repairing/changing installation, leading to privilege escalation.

References

Community reviews

Loading reviews…