Skip to main content
CVE-2023-49937VulnerabilityPublished Updated

CVE-2023-49937: slurm · n/a

Affects slurmSource CVE Database V5

0

Not known to be exploited : upgrade to 23.11.1 soon.

Data as of 26 Oct 2026, 07:57 UTC

Severity
High

Rated High by the CNA (mitre) · No CVSS score from NVD or the CNA

EPSS
1.3% chance of exploitation in 30 days – higher than 71% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 23.11.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Dec 2023

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade redhat/slurm to 23.11.1.

Affected software

ProductAffectedFixed in
Red Hatredhat/slurmpkg:rpm/redhat/slurmOther threatsAffected
  • 22.05.0 <=22.05.10
  • 23.02.0 <=23.02.6
  • 23.11.0 <23.11.1
Fixed in
  • 23.11.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade affected Slurm installations to versions 22.05.11, 23.02.7, or 23.11.1 or later to remediate this vulnerability. No other mitigation steps are indicated.

Description

CVE-2023-49937 is a vulnerability in SchedMD Slurm versions 22.05.0 through 22.05.10, 23.02.0 through 23.02.6, and 23.11.0 prior to 23.11.1. It involves a double free issue that can lead to denial of service or potentially arbitrary code execution. Fixed versions are 22.05.11, 23.02.7, and 23.11.1.

References

Community reviews

Loading reviews…