CVE-2024-26313: Archer Platform · Cross-site Scripting
Source CVE Database V5
Not known to be exploited · CVSS 7.3 High · fixed in 6.14.0.2.2 : patch affected systems soon.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.14.0.2.2
CVSS:3.1/AC:L/AV:N/A:N/C:H/I:H/PR:L/S:U/UI:RExploitation evidence
Disclosed: evidence found.
CVE published 8 Mar 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
AI-suggested
Organizations should immediately upgrade affected Archer Platform instances to version 6.14 P2 HF2 (6.14.0.2.2) or 6.13.P3 HF1 (6.13.0.3.1) where the vulnerability is patched. Until patching is possible, implement strict access controls to limit authenticated user permissions, minimizing the number of users who can input data into the vulnerable stores. Employ web application firewalls (WAFs) with custom rules to detect and block suspicious input patterns indicative of XSS payloads. Conduct thorough input validation and output encoding on all user-supplied data before storage and rendering, following secure coding best practices. Monitor logs for unusual activity related to data store modifications and user access patterns. Educate users to be cautious when interacting with data from untrusted sources within the platform. Regularly audit user privileges and session management configurations to reduce the risk of session hijacking. Finally, coordinate with Archer Platform support for any additional vendor-specific mitigation guidance or hotfixes.
Description
Archer Platform 6.x before 6.14 P2 HF2 (6.14.0.2.2) contains a stored cross-site scripting (XSS) vulnerability. A remote authenticated malicious Archer user could potentially exploit this to store malicious HTML or JavaScript code in a trusted application data store. When victim users access the data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable application.6.13.P3 HF1 (6.13.0.3.1) is also a fixed release.