Skip to main content
CVE-2025-10012VulnerabilityPublished Updated

CVE-2025-10012: Portabilis i-Educar · SQL Injection

Affects Portabilis i-EducarSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium · fixed in 2.12 : update Portabilis i-Educar when convenient.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.12
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
Portabilisi-EducarAffected
  • =2.0
  • =2.1
  • =2.2
  • =2.3
  • =2.4
  • =2.5
  • =2.6
  • =2.7
  • =2.8
  • =2.9
  • =2.10
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:portabilis:i-educar:*:*:*:*:*:*:*:*

AI-suggested

Upgrade Portabilis i-Educar to version 2.12 or later. The vendor confirms that the vulnerability is fixed in this version and the attack vector no longer reproduces the issue. No additional mitigation steps are required once upgraded.

Description

A security vulnerability has been detected in Portabilis i-Educar up to 2.10. The impacted element is an unknown function of the file educar_historico_escolar_lst.php. Such manipulation of the argument ref_cod_aluno leads to sql injection. The attack can be executed remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 2.12 is sufficient to resolve this issue. It is advisable to upgrade the affected component. The vendor confirms, that "[t]he reported attack vector was tested against the corrected code, and the previously described SQL Injection behavior could no longer be reproduced".

References

Community reviews

Loading reviews…