CVE-2025-13082: Drupal core · User Interface (UI) Misrepresentation of Critical Information
Affects Drupal coreSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium · fixed in 11.2.8 : update Drupal core when convenient.
Data as of 26 Oct 2026, 09:15 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.2.8, 11.1.9, 10.5.6 +1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 18 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade drupal/core to 11.2.8, 11.1.9, 10.5.6 or 10.4.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Packagistdrupal/corepkg:composer/drupal/coreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
European organizations should immediately assess their Drupal core versions and upgrade to the fixed releases: 10.4.9 or later, 10.5.6 or later, 11.1.9 or later, and 11.2.8 or later. Beyond upgrading, organizations should audit custom themes and modules for any UI rendering logic that could exacerbate spoofing risks and implement strict input validation and output encoding to prevent injection of misleading content. Employing Content Security Policy (CSP) headers can help mitigate the impact of injected scripts or content manipulation. User education campaigns should be conducted to raise awareness about phishing and spoofing risks, emphasizing caution when interacting with unexpected or suspicious UI elements. Web application firewalls (WAFs) can be tuned to detect and block suspicious payloads targeting Drupal UI components. Regular monitoring of web logs and user reports for anomalies related to UI content can help detect exploitation attempts early. Finally, organizations should subscribe to Drupal security advisories to promptly receive updates on patches and related vulnerabilities.
Description
User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.