CVE-2025-13168: ury · SQL Injection
Affects urySource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium · fixed in 0.2.1 : update ury when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.2.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 14 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubury-erp/urypkg:github/ury-erp/uryOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
European organizations using ury-erp ury should immediately upgrade to version 0.2.1 or later, which contains the official patch for CVE-2025-13168. In addition to patching, organizations should implement network-level protections such as restricting access to ERP interfaces via firewalls or VPNs to limit exposure to untrusted networks. Employing web application firewalls (WAFs) with SQL injection detection rules can provide an additional layer of defense against exploitation attempts. Conduct thorough input validation and sanitization reviews for any custom extensions or integrations with ury-erp to prevent similar injection flaws. Regularly audit ERP logs for suspicious query patterns indicative of injection attempts. Finally, ensure backups of ERP databases are maintained and tested to enable recovery in case of data corruption or deletion resulting from an attack.
Description
A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.
References
- vuldb.com (opens in a new tab)
- vuldb.com (opens in a new tab)
- vuldb.com (opens in a new tab)
- github.com/ictrun/ury-vulns/blob/main/README.md (opens in a new tab)
- github.com/ictrun/ury-vulns/blob/main/README.md (opens in a new tab)
- github.com/ury-erp/ury/commit/063384e0dddfd191847cd2d6524c342cc380b058 (opens in a new tab)
- github.com/ury-erp/ury/releases/tag/v0.2.1 (opens in a new tab)