Skip to main content
CVE-2025-13762VulnerabilityPublished Updated

CVE-2025-13762: CyberArk Secure Web Sessions Extension · Improper Input Validation

Affects CyberArk Secure Web Sessions ExtensionSource CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium · fixed in 2.2.30305 : update CyberArk Secure Web Sessions Extension when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.30305
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:A/AU:Y

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Affected software

ProductAffectedFixed in
CyberArk CyberArk Secure Web Sessions ExtensionAffected
  • =0
Fixed in–

AI-suggested

Organizations should proactively monitor CyberArk Secure Web Sessions Extension versions and plan to upgrade to version 2.2.30305 or later once released to address this vulnerability. If you cannot patch yet, restrict extension usage to trusted users and environments, and implement strict input validation or filtering at the network or endpoint level to detect and block malformed session initiation requests. Employ endpoint detection and response (EDR) tools to monitor for abnormal extension crashes or session failures that could indicate exploitation attempts. Educate users about the risk of interacting with untrusted web content that might trigger the vulnerability. Additionally, review and strengthen fallback access procedures to ensure secure privileged access continuity in case of extension failure. Collaborate with CyberArk support for any interim mitigations or configuration changes that can reduce exposure. Finally, maintain up-to-date threat intelligence feeds to detect emerging exploits targeting this vulnerability.

Description

Improper Input Validation vulnerability in CyberArk CyberArk Secure Web Sessions Extension on Chrome, Edge allows Denial of Service when trying to starting new SWS sessions.This issue affects CyberArk Secure Web Sessions Extension: before 2.2.30305.

References

Community reviews

Loading reviews…