CVE-2025-34520: Arcserve Unified Data Protection (UDP) · Authentication Bypass Using an Alternate Path or Channel
Affects Arcserve Unified Data Protection (UDP)Source CVE Database V5
Not known to be exploited · CVSS 7.7 High · fixed in 10.2 : patch Arcserve Unified Data Protection (UDP) soon.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.2
CVSS:4.0/AV:A/AC:H/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Aug 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Arcserve Unified Data Protection (UDP) | Affected
| Fixed in– |
AI-suggested
A fix is available in Arcserve UDP version 10.2, which includes the necessary patches to remediate this vulnerability. Users running versions 8.0 through 10.1 should apply the patch or upgrade to version 10.2. Versions 7.x and earlier, which are unsupported, must be upgraded to 10.2 to address the issue. No additional mitigation steps are indicated by the vendor advisory.
Description
An authentication bypass vulnerability in Arcserve Unified Data Protection (UDP) allows unauthenticated attackers to gain unauthorized access to protected functionality or user accounts. By manipulating specific request parameters or exploiting a logic flaw, an attacker can bypass login mechanisms without valid credentials and access administrator-level features. This vulnerability affects all UDP versions prior to 10.2. UDP 10.2 includes the necessary patches and requires no action. Versions 8.0 through 10.1 are supported and require either patch application or upgrade to 10.2. Versions 7.x and earlier are unsupported or out of maintenance and must be upgraded to 10.2 to remediate the issue.