Skip to main content
VulnerabilityPublished

CVE-2025-36578: Dell Wyse Management Suite · Incorrect Authorization

Affects Dell Wyse Management SuiteSource CVE Database V5

0

Not known to be exploited · CVSS 6.8 Medium : upgrade to 5.2 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.2
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell Wyse Management Suite to 5.2.

Affected software

ProductAffectedFixed in
Dell Wyse Management SuiteAffected
  • <5.2
Fixed in
  • 5.2

AI-suggested

European organizations should prioritize upgrading Dell Wyse Management Suite to version 5.2 or later once available, as this will likely contain the official fix. Until then, organizations should implement strict network segmentation to limit remote access to the management suite only to trusted administrators and systems. Employing strong multi-factor authentication (MFA) for all users accessing the management interface can reduce the risk of low-privileged attackers gaining initial access. Monitoring and logging all access attempts and administrative actions within the Wyse Management Suite can help detect anomalous behavior indicative of exploitation attempts. Additionally, applying the principle of least privilege by restricting user roles and permissions within the suite will minimize the potential impact of compromised accounts. Regular vulnerability scanning and penetration testing focused on management interfaces can help identify and remediate weaknesses before exploitation occurs. Finally, organizations should stay alert for Dell advisories and threat intelligence updates regarding this vulnerability and any emerging exploits.

Description

Dell Wyse Management Suite, versions prior to WMS 5.2, contain an Incorrect Authorization vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.

References

Community reviews

Loading reviews…