CVE-2025-54853: MedDream PACS Premium · Cross-site Scripting
Affects MedDream PACS PremiumSource CVE Database V5
Not known to be exploited · CVSS 6.1 Medium.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 20 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MedDreamMedDream PACS Premium | Affected
| Fixed in– |
AI-suggested
- Monitor MedDream vendor communications closely and apply security patches or updates immediately once available for version 7.3.6.870 or later.
- Implement strict input validation and output encoding on all user-supplied data in the modifyUser functionality to neutralize malicious scripts.
- Deploy Web Application Firewalls (WAFs) configured to detect and block reflected XSS attack patterns targeting the PACS web interface.
- Educate healthcare staff about the risks of clicking on unsolicited or suspicious URLs, emphasizing phishing awareness.
- Use Content Security Policy (CSP) headers to restrict the execution of unauthorized scripts in the PACS web application.
- Conduct regular security assessments and penetration testing focused on web application vulnerabilities in the PACS environment.
- Limit user privileges and session lifetimes to reduce the impact of potential session hijacking.
- Consider network segmentation to isolate PACS systems from general user networks, reducing exposure to malicious links. These measures collectively reduce the attack surface and improve resilience against exploitation of this XSS vulnerability.
Description
CVE-2025-54853 is a reflected cross-site scripting (XSS) vulnerability in the modifyUser functionality of MedDream PACS Premium version 7.3.6.870. An attacker can craft a malicious URL that, when visited by a user, executes arbitrary JavaScript code in the victim's browser. This vulnerability requires user interaction but no authentication, and it can lead to partial compromise of confidentiality and integrity through session hijacking or unauthorized actions. The vulnerability has a CVSS score of 6.1 (medium severity) and affects a critical healthcare imaging system used in medical environments. No known exploits are currently in the wild, and no patches have been published yet. European healthcare organizations using this specific version of MedDream PACS Premium should prioritize mitigation to prevent potential exploitation.