Skip to main content
VulnerabilityPublished Updated

CVE-2025-62847: QNAP Systems QTS · Argument Injection

Affects QNAP Systems QTSSource CVE Database V5

0

Not known to be exploited · CVSS 6.6 Medium : upgrade to 5.3.0 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 4.0 base score
6.6Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.8% chance of exploitation in 30 days – higher than 56% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade QNAP Systems QTS to 5.3.0.

Affected software

ProductAffectedFixed in
QNAP Systems Inc. QTSAffected
  • >=5.2.0 <5.3.0
Fixed in
  • 5.3.0

AI-suggested

The vulnerability has been officially fixed by QNAP in QTS 5.2.7.3297 build 20251024 and later, and in QuTS hero h5.2.7.3297 and h5.3.1.3292 build 20251024 and later. Users should update their systems to these or later versions to remediate the issue. There is no indication that additional mitigation steps are required beyond applying the official patches.

Description

CVE-2025-62847 is a medium severity vulnerability in QNAP Systems Inc. QTS operating system versions 5.2.x. It involves improper neutralization of argument delimiters in a command, which allows remote attackers to alter execution logic without requiring privileges or user interaction. The vulnerability has been fixed in QTS 5.2.7.3297 build 20251024 and later, as well as in QuTS hero versions h5.2.

References

Community reviews

Loading reviews…