Skip to main content
VulnerabilityPublished

CVE-2025-65094: WBCE_CMS · Incorrect Privilege Assignment

Affects WBCE_CMSSource CVE Database V5

0

Not known to be exploited · CVSS 8.7 High : upgrade to 1.6.4 soon.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade wbce/WBCE_CMS to 1.6.4.

Affected software

ProductAffectedFixed in
GitHubwbce/WBCE_CMSpkg:github/wbce/WBCE_CMSOther threatsAffected
  • <1.6.4
Fixed in
  • 1.6.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

European organizations should immediately upgrade WBCE CMS installations to version 1.6.4 or later, where the vulnerability is patched. Until upgrading is possible, implement strict network segmentation and access controls to limit low-privileged user access to the CMS administration interface. Monitor web server logs for suspicious requests manipulating the groups[] parameter or unusual privilege escalations. Employ Web Application Firewalls (WAFs) with custom rules to detect and block attempts to modify group assignments via HTTP requests. Conduct regular audits of user group memberships to detect unauthorized changes. Additionally, enforce strong authentication and authorization policies to minimize the number of low-privileged users with access to the CMS backend. Educate administrators and developers about the importance of server-side validation to prevent similar vulnerabilities in the future.

Description

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

References

Community reviews

Loading reviews…