CVE-2025-6715: LatePoint (WordPress plugin) · Path Traversal
Affects LatePoint (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 Aug 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LatePoint | Affected
| Fixed in– |
AI-suggested
European organizations should take immediate and specific actions to mitigate this vulnerability: 1) Identify all WordPress installations using the LatePoint plugin and verify the plugin version. 2) Upgrade the LatePoint plugin to version 5.1.94 or later as soon as the patch is released. Until an official patch is available, consider temporarily disabling the plugin or restricting access to the affected functionality via web application firewall (WAF) rules or server-level access controls. 3) Implement strict input validation and sanitization at the web application firewall or reverse proxy level to block attempts to manipulate the 'layout' parameter with path traversal sequences (e.g., '../'). 4) Conduct thorough security audits and monitoring of web server logs to detect any suspicious requests targeting the 'layout' parameter or attempts to include local files. 5) Employ the principle of least privilege for the web server user to limit the impact of potential code execution. 6) Regularly back up website data and configurations to enable rapid recovery in case of compromise. 7) Educate web administrators and developers about the risks of path traversal vulnerabilities and secure coding practices to prevent similar issues in custom plugins or themes.
Description
The LatePoint WordPress plugin before 5.1.94 is vulnerable to Local File Inclusion via the layout parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files.