CVE-2025-67493: homarr · Improper Input Validation
Affects homarrSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.45.3 soon.
Data as of 26 Oct 2026, 09:15 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.45.3
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Dec 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade homarr-labs/homarr to 1.45.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubhomarr-labs/homarrpkg:github/homarr-labs/homarrOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade all affected homarr instances to version 1.45.3 or later, which includes the official patch fixing the improper input validation in LDAP queries. No other mitigations are indicated or required once patched.
Description
Homarr is an open-source dashboard. Prior to version 1.45.3, it was possible to craft an input which allowed privilege escalation and getting access to groups of other users due to missing sanitization of inputs in ldap search query. The vulnerability could impact all instances using ldap authentication where a malicious actor had access to a user account. Version 1.45.3 has a patch for the issue.