Skip to main content
CVE-2025-67931VulnerabilityPublished Updated

CVE-2025-67931: BulletProof Security (WordPress plugin) · Insertion of Sensitive Information Into Sent Data

Affects BulletProof Security (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.5 High : upgrade to 7.0 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade BulletProof Security (WordPress plugin) to 7.0.

Affected software

ProductAffectedFixed in
AITproBulletProof SecurityAffected
  • <7.0
Fixed in
  • 7.0

AI-suggested

If you cannot patch yet, consider limiting exposure of the affected BulletProof Security versions to untrusted networks if possible.

Description

Insertion of Sensitive Information Into Sent Data vulnerability in AITpro BulletProof Security bulletproof-security allows Retrieve Embedded Sensitive Data.This issue affects BulletProof Security: from n/a through <= 6.9.

References

Community reviews

Loading reviews…