CVE-2025-68015: Event Tickets with Ticket Scanner (WordPress plugin) · Code Injection
Affects Event Tickets with Ticket Scanner (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.0 Critical : upgrade to 2.8.6 as a priority.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.8.6
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Event Tickets with Ticket Scanner (WordPress plugin) to 2.8.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| VollstartEvent Tickets with Ticket Scanner | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected plugin and monitoring for suspicious activity related to code injection attempts. Do not assume the vulnerability is mitigated without vendor confirmation.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Vollstart Event Tickets with Ticket Scanner event-tickets-with-ticket-scanner allows Code Injection.This issue affects Event Tickets with Ticket Scanner: from n/a through <= 2.8.5.