Skip to main content
CVE-2025-68016VulnerabilityPublished Updated

CVE-2025-68016: onepay Payment Gateway For WooCommerce (WordPress plugin) · Missing Authorization

Affects onepay Payment Gateway For WooCommerce (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.1.3 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade onepay Payment Gateway For WooCommerce (WordPress plugin) to 1.1.3.

Affected software

ProductAffectedFixed in
Onepay Sri Lankaonepay Payment Gateway For WooCommerceAffected
  • <1.1.3
Fixed in
  • 1.1.3

Description

Missing Authorization vulnerability in Onepay Sri Lanka onepay Payment Gateway For WooCommerce onepay-payment-gateway-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects onepay Payment Gateway For WooCommerce: from n/a through <= 1.1.2.

References

Community reviews

Loading reviews…