CVE-2025-68030: Frontis Blocks (WordPress plugin) · Server-Side Request Forgery (SSRF)
Affects Frontis Blocks (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 1.1.6 soon.
Data as of 26 Oct 2026, 07:57 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.1.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Frontis Blocks (WordPress plugin) to 1.1.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP MessiahFrontis Blocks | Affected
| Fixed in
|
AI-suggested
No specific temporary mitigations are provided in the available data.
Description
Server-Side Request Forgery (SSRF) vulnerability in WP Messiah Frontis Blocks frontis-blocks allows Server Side Request Forgery.This issue affects Frontis Blocks: from n/a through <= 1.1.5.