Skip to main content
VulnerabilityPublished Updated

CVE-2025-68534: PDF for WPForms (WordPress plugin) · Missing Authorization

Affects PDF for WPForms (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.3.1 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade PDF for WPForms (WordPress plugin) to 6.3.1.

Affected software

ProductAffectedFixed in
add-ons.orgPDF for WPFormsAffected
  • <6.3.1
Fixed in
  • 6.3.1

AI-suggested

If you cannot patch yet, restrict access to the affected add-on to trusted users only and monitor for unusual access patterns related to PDF for WPForms functionality.

Description

Missing Authorization vulnerability in add-ons.org PDF for WPForms pdf-for-wpforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PDF for WPForms: from n/a through <= 6.3.0.

References

Community reviews

Loading reviews…